Tag: pressuring people to accept new php

Posted in Webmaster Wows and Woes

To WordPress Plugin Developers Dropping Support for PHP 5.3

I don’t know who told you this was a good idea. There’s a reason Wordpress still supports 5.2+, and that is because up to 5.3 is stable, and above that, stuff gets broken. Some of us have “upgraded” and had to roll back at risk of losing all of our sites. The “upgraded” php just…